設爲首頁加入收藏

微信關注
官方微信號:71712643
加關注獲取每日精選資訊
股票入門歡迎您加入
廣告服務聯系我們網站地圖

有什麽股票選股公式?同花順缠趨勢力度公式源码

2016-6-16 10:38:18 股票入門

有什麽股票選股公式同花順缠趨勢力度公式源码 南方财富网小编为您提供

WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">缠中说禅趨勢力度。

 

MA1:=MA(CLOSE,5);
 MA2:=MA(CLOSE,10);
 DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
 DEA:=EMA(DIF,MID);
 MACD:=(DIF-DEA)*2,COLORSTICK;
 DIFF:=SUM(MA1-MA2,0);
 SUMMACD:=SUM(MACD,0);
 W1:=BARSLAST(CROSS(MA2,MA1))+1;
 W2:=BARSLAST(CROSS(MA1,MA2))+1;
 W3:=BARSLAST(CROSS(MACD,0))+1;
 W4:=BARSLAST(CROSS(-MACD,0))+1;
趨勢力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趨勢平均力度:趨勢力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
 MAX趨勢平均力度:HHV(趨勢平均力度,34);
 MIN趨勢平均力度:LLV(趨勢平均力度,34);

更多股票選股公式相关资讯请关注南方财富网

股票入門声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。